Hallo Hendrik,
beim SDM sind Pre-Configs für verschiedene Router dabei,
wenn du dir die passende auf deinen Router kopierst, müsste das
der einfachste weg sein um den SDM zum laufen zu bekommen.
Die hier ist z.B. für einen Cisco 1701:
Gruß
Joachim
! The default startup configuration file for Cisco Router and Security Device Manager (SDM)
! DO NOT modify this file; it is required by SDM as is for factory defaults
! Version 1.0
!
hostname yourname
!
logging buffered 51200 warnings
!
username cisco privilege 15 secret 0 cisco
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
ip domain-name yourdomain.com
!
interface FastEthernet0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-10/100 Ethernet$
ip address 10.10.10.1 255.255.255.248
no shutdown
!
interface ATM0
no shutdown
no ip address
no atm ilmi-keepalive
!
ip http server
ip http secure-server
ip http authentication local
ip http timeout-policy idle 600 life 86400 requests 10000
!
banner login ^
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco".
Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.
username <myuser> privilege 15 secret 0 <mypassword>
no username cisco
Replace <myuser> and <mypassword> with the username and password you want to use.
For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^
!
line con 0
login local
line vty 0 4
privilege level 15
login local
transport input telnet
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet
transport input telnet ssh
!
! End of SDM default config file
end